スポンサーリンク
管理人特選アンテナサイト様


スポンサーリンク

1 :名無しさん@涙目です。:2018/02/07(水) 12:24:34.08 ID:jXlQ/tlq0.net ?PLT(12015)
http://img.2ch.net/ico/folder1_03.gif
最新のOSバージョンを使っている人はごくわずか。

Androidユーザーのみなさん、突然ですがOSのバージョンは何を使っています?

現在Android OSの最新バージョンはOreo 8.1です。OSのアップデートって、
マイナーアップデートだと微妙ですが、メジャーアップデートだとまるで新しい
端末になったかのような気持ちにさせてくれるので、私はいつも楽しみにしています。

Androidのデベロッパー向けページのAndroid Developersで、AndroidのOS
各バージョンの普及率が公開されたんですが、どうやらようやく1つ前のバージョン
Nougat(7.0-7.1)がもっとも多くのスマホで使われるレベル(28.5%)まで
普及したみたいです。はい、1つ前のバージョンです。

え? 最新バージョンのOreoはどうなってるのかって?
ちゃーんとOreoの普及率も上がってますよ!
配信から約5カ月ほどかけてようやく1%の壁を超えたんですから。
現状Oreoの普及率は1.1%です。

https://www.gizmodo.jp/2018/02/android-nougat-28-5.html

26 :名無しさん@涙目です。:2018/02/07(水) 12:41:09.63 ID:T0mzE4yU0.net

Oreoまだですか

2chMate 0.8.10.7/Sony/SOV34/7.0/DR

45 :名無しさん@涙目です。:2018/02/07(水) 13:49:24.29 ID:LusXb4yz0.net

儲けたいなら切らない方が懸命
Spotifyは一億4000万人ユーザがいるが
まだ4.0.3に対応してる

76 :名無しさん@涙目です。:2018/02/07(水) 21:17:31.13 ID:nZWzPGdL0.net

古い機種は壊れていることが多くて、対応するとトラブルのもとだよ

71 :名無しさん@涙目です。:2018/02/07(水) 21:00:11.82 ID:qF2zmuqq0.net

不遇の3に対応しちくり

73 :名無しさん@涙目です。:2018/02/07(水) 21:02:36.27 ID:GJMhAQMT0.net

たりめーだろ
4.2まで対応しろ

クーポンアプリが非対応の増えてきて困ってる
最新スマホあったらスマホクーポンなんて使わねーよガハハハッ

74 :名無しさん@涙目です。:2018/02/07(水) 21:06:12.68 ID:rYSLFNFo0.net

4.4だけストレージを超絶ゴミ改変仕様にしたので5からにしとけ

9 :名無しさん@涙目です。:2018/02/07(水) 12:29:00.49 ID:jXlQ/tlq0.net

>>6
不謹慎すぎてどう考えてもiOSは審査通らない系なので対応する予定はない

57 :名無しさん@涙目です。:2018/02/07(水) 15:20:38.29 ID:7iTYJtfu0.net

ゲームやらないかな

2chMate 0.8.10.1/Sony/D5788/4.4.4/LR

49 :名無しさん@涙目です。:2018/02/07(水) 14:26:54.88 ID:v3HA2yze0.net

2.xは切ってもええやろ

66 :名無しさん@涙目です。:2018/02/07(水) 19:55:33.86 ID:LNVDeigk0.net

4.4か5.0でいいよ

86 :名無しさん@涙目です。:2018/02/08(木) 14:19:25.79 ID:JaAwT0Qg0.net

fireシリーズはいつメジャーバージョンアップするんだ
基礎がAndroid5.1.1だろ

10 :名無しさん@涙目です。:2018/02/07(水) 12:29:37.23 ID:iwzzMJno0.net

4は最近はもう切り捨てられてるよな

81 :名無しさん@涙目です。:2018/02/07(水) 22:07:29.56 ID:hOXaTNpG0.net

>>2
2chMate 0.8.10.7/NEC/N-04D/4.0.4/LR

12 :名無しさん@涙目です。:2018/02/07(水) 12:30:31.21 ID:M+fjQys00.net

>>1-2
タブレットのいいやつは4前後が多いからな
ソニーの奴なんかアップデートできたら最高なんだけど

33 :名無しさん@涙目です。:2018/02/07(水) 12:58:15.52 ID:si5ZGDdG0.net

>>29
古いとOpenGL ES2までだから色々面倒何だよ
ETC2使えなかったり
あとテクスチャの解像度も2048までだっけ?

78 :名無しさん@涙目です。:2018/02/07(水) 21:24:51.17 ID:+Y7AFgAD0.net

>>77
だからまだ新品買って2年使ってないのに
2chMate 0.8.10.7/KYOCERA/KYL22/4.2.2/LR
なんだってば!

82 :名無しさん@涙目です。:2018/02/07(水) 23:18:16.07 ID:deZiyfmm0.net

4.2メガテンが動かなかった
クソゲーのようで安心した

47 :名無しさん@涙目です。:2018/02/07(水) 14:19:15.18 ID:e4ZYnjEA0.net

test
2chMate 0.8.10.1/asus/Nexus 7/6.0.1/DR

25 :名無しさん@涙目です。:2018/02/07(水) 12:40:01.34 ID:sbZjp0Yj0.net

>>20
5以降
ここでごねてる奴らもあと1年もすれば買い換えるやろ

23 :名無しさん@涙目です。:2018/02/07(水) 12:38:04.74 ID:2CSyVGNp0.net

4は捨てた
クソTegraプロセッサ

56 :名無しさん@涙目です。:2018/02/07(水) 15:15:53.34 ID:A3lRxVVN0.net

【沖縄に謎の発光体!?】.....1月27日、与那原でUFO撮影.....【マイトLーヤの星か?】
http://rosie.5ch.net/test/read.cgi/liveplus/1517624262/l50

11 :名無しさん@涙目です。:2018/02/07(水) 12:29:37.92 ID:jXlQ/tlq0.net

4.1が下限でよろしいか?

62 :名無しさん@涙目です。:2018/02/07(水) 17:18:53.23 ID:Ve/GX9dn0.net

ビルドなんか簡単なんだから
5.1以上 4以上を作ればいいだろ

55 :名無しさん@涙目です。:2018/02/07(水) 15:13:48.26 ID:npOI/PdX0.net

au公式の毎月乞食クーポンすらページ開けないんで良いです
2chMate 0.8.10.7/samsung/ISW11SC/4.0.4/LR

55 :名無しさん@涙目です。:2018/02/07(水) 15:13:48.26 ID:npOI/PdX0.net

au公式の毎月乞食クーポンすらページ開けないんで良いです
2chMate 0.8.10.7/samsung/ISW11SC/4.0.4/LR

31 :名無しさん@涙目です。:2018/02/07(水) 12:52:08.74 ID:b4QK6mqf0.net

>>2
2chMate 0.8.10.7/Sony/SO-02F/4.4.2/DT

61 :名無しさん@涙目です。:2018/02/07(水) 16:07:38.19 ID:X4JSpX310.net

対応してないの多くなってきた

2chMate 0.8.10.7/SHARP/SHL24/4.2.2/LR

51 :名無しさん@涙目です。:2018/02/07(水) 14:37:38.84 ID:GJFaziTd0.net

androidは切り捨て御免だからな

53 :名無しさん@涙目です。:2018/02/07(水) 14:56:34.50 ID:Uof4ZjjQ0.net

これっておんなじコードで複数バージョンにビルドするだけじゃないの?
詳しいひと教えて

29 :名無しさん@涙目です。:2018/02/07(水) 12:50:14.15 ID:9ociD14v0.net

何で下位バージョン切らなきゃいけないんだろうね
対応範囲が広いとプログラミング面倒だったりするの?

2 :名無しさん@涙目です。:2018/02/07(水) 12:24:58.67 ID:jXlQ/tlq0.net

4.x端末使ってるやつおる?

18 :名無しさん@涙目です。:2018/02/07(水) 12:33:29.50 ID:GSwMSP1F0.net

俺は4.4以降対応で作ってる
コード分岐めんどくせえ

15 :名無しさん@涙目です。:2018/02/07(水) 12:31:41.19 ID:HSQ7WqDi0.net

4.4以降でいいよ
それか5からでも良い

36 :名無しさん@涙目です。:2018/02/07(水) 13:07:23.57 ID:AJ6TFFD30.net

>>35
4系だろうけど4.0は少ないだろ
多くは4.2か4.4と予想するわ

4 :名無しさん@涙目です。:2018/02/07(水) 12:25:21.88 ID:a9LnaGvH0.net

cherry boy

64 :名無しさん@涙目です。:2018/02/07(水) 18:46:25.04 ID:XPpHUOs70.net

4.0なら切ってもいいけどそれ以降は切らない方がいいわ。現役引退してもwifiで余生を過ごしてるやつは大勢いるよ。

85 :名無しさん@涙目です。:2018/02/08(木) 11:06:48.12 ID:0sTOBnsz0.net

テスト
2chMate 0.8.10.7/Amazon/KFDOWI/5.1.1/LT

8 :名無しさん@涙目です。:2018/02/07(水) 12:28:18.37 ID:jXlQ/tlq0.net

4.0は手持ち端末がないので切ろうと思っている

13 :名無しさん@涙目です。:2018/02/07(水) 12:31:14.31 ID:T2aELyMd0.net

もう4.3以下はいらないんじゃないか

88 :名無しさん@涙目です。:2018/02/09(金) 01:34:13.68 ID:fd7vrG110.net

4.x系はまだ使っている人多いと思う

2chMate 0.8.10.7/motorola/Moto G (5) Plus/7.0/DT

79 :名無しさん@涙目です。:2018/02/07(水) 21:28:20.88 ID:AK2y7dQV0.net

2chMate 0.8.10.7/HTC/HTV33/7.1.1/DR
最近まで4使ってたので、古いのにも対応してあげてくださいな

70 :名無しさん@涙目です。:2018/02/07(水) 20:58:07.67 ID:PDUjNoUG0.net

4.4は名機XPERIA Zがあるからなぁ。見捨てない方がいいのでは?

2chMate 0.8.10.7/Sony/SO-04J/8.0.0/LR

28 :名無しさん@涙目です。:2018/02/07(水) 12:49:04.08 ID:Awwg2P3k0.net

少しでも儲けたかったら下位互換は必須では?

39 :名無しさん@涙目です。:2018/02/07(水) 13:19:11.49 ID:C/1rBw2e0.net

機能が許す最低バージョンにするだろ

65 :名無しさん@涙目です。:2018/02/07(水) 18:48:34.95 ID:hNPXGn3S0.net

>>2
去年まで通話用にXperia Tipo dual 使ってた
今はZXsに変えたけど

3 :名無しさん@涙目です。:2018/02/07(水) 12:24:59.06 ID:/dq1WbmG0.net

4.4くらいは対応してやれ

58 :名無しさんがお送りします:2018/02/07(水) 15:28:06.28 ID:fJzD9m7p+

4.x系はぼちぼちセキュリティアプリでも対応終了となりつつあるから
もう5.x以上でいいんじゃないかなと思う

22 :名無しさん@涙目です。:2018/02/07(水) 12:37:41.11 ID:+EWqjzj70.net

>>20
4.4

40 :名無しさん@涙目です。:2018/02/07(水) 13:24:57.00 ID:1MJVvhTD0.net

2chMate 0.8.10.7/Sony/SO-04G/6.0.1/LR

21 :名無しさん@涙目です。:2018/02/07(水) 12:36:35.18 ID:NiygJ+FZ0.net

2chMate 0.8.10.7/Sony/SO-01F/4.4.2/LT

切らんでや

24 :名無しさん@涙目です。:2018/02/07(水) 12:38:31.30 ID:sQ3co7Zt0.net

切らないで!!
2chMate 0.8.10.8 dev/FUJITSU MOBILE COMMUNICATIONS LIMITED/ISW13F/4.0.3/LT

34 :名無しさん@涙目です。:2018/02/07(水) 12:59:54.05 ID:oreWCicn0.net

2chMate 0.8.10.7/Sony/SO-02G/6.0.1/LT

68 :名無しさん@涙目です。:2018/02/07(水) 20:19:45.03 ID:3lxTV5tH0.net

2chMate 0.8.10.7/asus/ASUS_T00P/4.4.2/LT

17 :名無しさん@涙目です。:2018/02/07(水) 12:32:19.75 ID:WiiRDyri0.net

今から作るなら5以上でいい

7 :名無しさん@涙目です。:2018/02/07(水) 12:28:13.18 ID:+Y7AFgAD0.net

最近企業アプリでも古い機種切り捨て多い
うちは
2chMate 0.8.10.7/KYOCERA/KYL22/4.2.2/LR

まだ買って2年経たない峯男携帯なのに

6 :名無しさん@涙目です。:2018/02/07(水) 12:28:11.31 ID:1qAbMewS0.net

それよりiOSとのクロスプラットフォームで頑張った方がいいと思う

16 :名無しさん@涙目です。:2018/02/07(水) 12:32:06.43 ID:WIB5WEpH0.net

なんだよ>>1がほんとに作るんか
どんなんだよ

38 :名無しさん@涙目です。:2018/02/07(水) 13:12:59.09 ID:AsBddBlb0.net

2chMate 0.8.10.7/FUJITSU/F-01F/4.4.2/DR

物持ちが良いと困るわ。

87 :名無しさん@涙目です。:2018/02/08(木) 15:02:50.81 ID:vVuoFUmQ0.net

2chMate 0.8.10.7/Sony/SO-04J/8.0.0/DT

59 :名無しさん@涙目です。:2018/02/07(水) 15:36:48.36 ID:VqzI71eF0.net

この辺までたのむ
2chMate 0.8.10.1/SHARP/SH-04E/4.1.2/LT

32 :名無しさん@涙目です。:2018/02/07(水) 12:55:46.22 ID:si5ZGDdG0.net

ES3対応の4.4以上でいいんじゃない?
それ以上で必要な機能あるかな

67 :名無しさん@涙目です。:2018/02/07(水) 20:08:47.35 ID:jXlQ/tlq0.net

とりあえずアレ貼っとけ
あとで集計して考える

30 :名無しさん@涙目です。:2018/02/07(水) 12:50:52.13 ID:dsWZg64E0.net

2chMate 0.8.10.7/Sony/SO-04J/8.0.0/DT

対応いらないんじゃね

41 :名無しさん@涙目です。:2018/02/07(水) 13:32:07.93 ID:umARRkBS0.net

自己満足ならその時最新verだけにするだろ

75 :名無しさん@涙目です。:2018/02/07(水) 21:07:51.03 ID:FHLuUqbe0.net

>>73
うちも丸亀製麺アプリが使えなくなった
4.2を切り捨て判断するアプリ屋は酷すぎる

60 :名無しさん@涙目です。:2018/02/07(水) 15:44:01.78 ID:xci4s7W60.net

ゲームやりたい奴はゲーミングスマホ買うだろうし切っていいだろ
2chMate 0.8.10.7/HUAWEI/HUAWEI MLA-AL10/6.0/LR

69 :名無しさん@涙目です。:2018/02/07(水) 20:47:54.37 ID:eg8wARzj0.net

4.2.2だった
通話とメールはガラケーでスマホはルーター持ち歩いて通勤時に5ちゃん見るくらい

77 :名無しさん@涙目です。:2018/02/07(水) 21:19:09.61 ID:qOfl9xK70.net

Androidは2年経ったらゴミなんだから
そんな古いの使ってる奴いないだろ

52 :名無しさん@涙目です。:2018/02/07(水) 14:40:41.40 ID:MJbD0bID0.net

2chMate 0.8.10.7/SHARP/SH-06F/4.4.2/LR
最近急に非対応アプリが増えた、買い替えたいのに後継モデルが無くて困る
禅ふぉんは今価格高等し始めたから要らない、16:9のクソ比だし

54 :名無しさん@涙目です。:2018/02/07(水) 15:00:42.08 ID:rABfPvtY0.net

継続的にゲームするならiOSだよな

スポンサーリンク
おすすめの記事